
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en" class="oldie"><![endif]-->
<!--[if gte IE 9]><!-->
<html lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta name="referrer" content="always">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Canada looks to add to valuable FIFA ranking points in friendly against Iceland - KamloopsMatters.com</title>
    <link rel="dns-prefetch" href="https://www.vmcdn.ca">
    <meta property="og:site_name" content="KamloopsMatters.com">
    <meta property="fb:app_id">
    <meta property="twitter:site" content="@kamloopsmatters">
    <meta itemprop="publisher" content="KamloopsMatters.com">
    <link href="/cssb/template_glacier?v=HGVABmgo17i-FultxLOvmOroAOl4w0eiMQqTUcNvsbQ1" rel="stylesheet"/>

    
    
    <link href="https://www.kamloopsmatters.com/national-sports/canada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" rel="canonical"><meta content="Two wins, eight goals but just 2.26 ranking points. A pair of comfortable 4-1 victories over No. 162 Barbados has given Canada confidence but done little to move the needle when it comes to the FIFA rankings." name="description"><meta content="article" property="og:type"><meta content="Canada looks to add to valuable FIFA ranking points in friendly against Iceland" property="og:title"><meta content="Two wins, eight goals but just 2.26 ranking points. A pair of comfortable 4-1 victories over No. 162 Barbados has given Canada confidence but done little to move the needle when it comes to the FIFA rankings." property="og:description"><meta content="National Sports" property="article:section"><meta content="https://www.kamloopsmatters.com/national-sports/canada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" property="og:url"><meta content="https://www.vmcdn.ca/f/files/shared/feeds/cp/2020/01/cpt11539769.jpg;w=650;h=433;mode=crop" property="og:image"><meta content="650" property="og:image:width"><meta content="433" property="og:image:height"><meta content="summary_large_image" property="twitter:card">


    <meta name="apple-mobile-web-app-title" content="KamloopsMatters.com">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.vmcdn.ca/files/ui/kamloops/at.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.vmcdn.ca/files/ui/kamloops/32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.vmcdn.ca/files/ui/kamloops/16.png">
<link rel="manifest" href="https://www.vmcdn.ca/files/ui/kamloops/manifest.json">
<link rel="mask-icon" href="https://www.vmcdn.ca/files/ui/kamloops/spt.svg" color="#333333">
<link rel="shortcut icon" href="https://www.vmcdn.ca/files/ui/kamloops/favicon.ico">
<meta name="msapplication-config" content="https://www.vmcdn.ca/files/ui/kamloops/browserconfig.xml">
<meta name="msapplication-TileColor" content="#3e4542">
<meta name="theme-color" content="#ffffff">
<style type="text/css">
.wrap, .wrap:before {background:none !important}
aside .slot-widget {display: block}
</style>
<script async src="//cdn.districtm.ca/merge/merge.123168.js"></script>
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '222484858303128'); 
fbq('track', 'PageView');
</script>
<script type='text/javascript'>
     (function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 41412;
        _sf_async_config.domain = 'kamloopsmatters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '';  //CHANGE THIS TO YOUR SECTION NAME(S)
        _sf_async_config.authors = '';    //CHANGE THIS TO YOUR AUTHOR NAME(S)
        /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
     })();
</script>
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=171923';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
    <!--[if lt IE 9]><script src="/scripts/oldie.min.js"></script><![endif]-->
    <script>

        window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;ga('create', 'UA-37383801-16','auto',{'name': 'base'});ga('create', 'UA-116019268-1','auto',{'name': 'site'});ga('base.require', 'displayfeatures');ga('site.require', 'displayfeatures');
        ga('create', 'UA-35358600-39','auto',{'name': 'glacier'});
        ga('glacier.require', 'displayfeatures')
        
     ga('base.set', {"dimension2":"2020764","dimension3":"34","dimension4":"34","dimension5":"Canadian Press","dimension6":"Canadian Press","dimension7":"585","dimension8":"15","dimension9":"14","dimension10":"Tue","dimension11":"Jan","dimension12":"2020","dimension13":"1/14/2020 3:11:59 PM","dimension14":"88208","dimension15":"National Sports","dimension16":"","dimension17":"Canada looks to add to valuable FIFA ranking points in friendly against Iceland","dimension18":"Content","dimension19":"KamloopsMatters.com"});ga('site.set', {"dimension2":"2020764","dimension3":"34","dimension4":"34","dimension5":"Canadian Press","dimension6":"Canadian Press","dimension7":"585","dimension8":"15","dimension9":"14","dimension10":"Tue","dimension11":"Jan","dimension12":"2020","dimension13":"1/14/2020 3:11:59 PM","dimension14":"88208","dimension15":"National Sports","dimension16":"","dimension17":"Canada looks to add to valuable FIFA ranking points in friendly against Iceland","dimension18":"Content","dimension19":"KamloopsMatters.com"}); 

        ga('glacier.send', 'pageview');
    </script>
    <script src="https://www.google-analytics.com/analytics.js" async></script>
    <script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "12982857" }); (function () { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = "https://sb.scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
        window.googletag = window.googletag || { cmd: [] };
        var VMslots = [], VMslotIds = [], VMinjects = {}, toMap, bmMap, bbdMapping, bbd2Mapping, bbtMapping, bbt2Mapping, bbmMapping, bbmMapping2;
        googletag.cmd.push(function () {
            toMap = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 200], [[1920, 1200], [1920, 800]]).build();
            bmMap = googletag.sizeMapping().addSize([0,0],[[1,1],[300,50],[300,100]]).addSize([400,300],[[1,1],[400,67],[400,133]]).addSize([768,200],[[1,1],[728,90],[600,100],[600,200]]).addSize([990,200],[[1,1],[728,90],[900,150],[900,300],[970,250]]).build();
            bbdMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([990, 300], [[300, 600], [300, 250], [300, 300], [300, 120], [300, 60]]).build();
            bbd2Mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([990, 300], [[300, 250], [300, 600], [300, 300], [300, 120], [300, 60]]).build();
            bbtMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([728, 200], [[300, 600], [300, 250], [336, 280]]).addSize([990, 300], []).build();
            bbt2Mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([728, 200], [[300, 250], [300, 600], [336, 280]]).addSize([990, 300], []).build();
            bbmMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250], [300, 600], [336, 280]]).addSize([728, 200], []).build();
            bbm2Mapping = googletag.sizeMapping().addSize([0, 0], [[300, 600], [300, 250], [336, 280]]).addSize([728, 200], []).build();
var slot_502 = googletag.defineSlot("/4326737/atex_GNG-BC_site_section_subsection_3to1_S1_RON_GNG-network", [[728,90], [300, 100]], "slot-502").defineSizeMapping(bmMap).addService(googletag.pubads());VMslots.push(slot_502);VMslotIds.push('slot-502');var slot_552 = googletag.defineSlot("/4326737/atex_GNG-BC_site_section_subsection_wallpaper_S1_RON_GNG-network", [1, 2], "slot-552").addService(googletag.pubads());VMslots.push(slot_552);VMslotIds.push('slot-552');                googletag.pubads().enableSingleRequest();
                googletag.pubads().disableInitialLoad();
                googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting("site", "www.kamloopsmatters.com").setTargeting("ContentCategory", ["National Sports"]).setTargeting("TemplateType", "Details").setTargeting("ContentId", "2020764");        });
    </script>
    <script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "NewsMediaOrganization",
  "name": "KamloopsMatters.com",
  "url": "https://www.kamloopsmatters.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.vmcdn.ca/f/files/shared/site_images/logos/logo_KamloopsMatters.png",
    "width": 457,
    "height": 40
  },
  "email": "news@kamloopsmatters.com",
  "address": {
    "@type": "PostalAddress",
    "addressLocality": "Kamloops",
    "addressRegion": "BC",
    "postalCode": null,
    "streetAddress": null
  },
  "sameAs": [
    "https://www.facebook.com/KamloopsMatters/",
    "https://www.twitter.com/kamloopsmatters"
  ]
}</script>
    
     <script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Canada looks to add to valuable FIFA ranking points in friendly against Iceland",
  "description": "Two wins, eight goals but just 2.26 ranking points. A pair of comfortable 4-1 victories over No. 162 Barbados has given Canada confidence but done little to move the needle when it comes to the FIFA rankings.",
  "wordCount": 585,
  "dateCreated": "2020-01-14T23:11:59",
  "datePublished": "2020-01-14T23:11:59",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.vmcdn.ca/f/files/shared/feeds/cp/2020/01/cpt11539769.jpg",
    "description": "",
    "width": 650,
    "height": 433
  },
  "publisher": {
    "@type": "NewsMediaOrganization",
    "name": "KamloopsMatters.com",
    "url": "https://www.kamloopsmatters.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.vmcdn.ca/f/files/shared/site_images/logos/logo_KamloopsMatters.png",
      "width": 457,
      "height": 40
    }
  },
  "author": "Canadian Press"
}</script>  

</head>
<body>
    <a href="#body-container" class="sr-only">Skip to content</a>
    <header>
        
        <div class="container clearfix">
            <div class="navbt-container">
                <button type="button" class="navbt navbt-toggle navbt-burg" aria-label="Show navigation"><i></i><i></i><i></i></button>
                <button type="button" class="navbt navbt-toggle navbt-close hide" aria-label="Hide navigation">&times;</button>
            </div>
            <a href="/" class="logo-container"><img alt="KamloopsMatters.com" class="logo" height="40" onerror="this.src='https://www.vmcdn.ca/f/files/kamloopsmatters/images/kamloopsmatters/logo_kamloops.png';this.onerror=null;" src="https://www.vmcdn.ca/files/kamloopsmatters/images/kamloopsmatters/logo_kamloops.svg" width="457"></a>
            
<div class="avatar-container">
        <a href="/account" class="hd-popup-trigger" aria-expanded="false" aria-controls="hd-account-unlogged">
            <div id="welcome" data-user="0">Sign in or register for your free account <span class="caret"></span></div>
            <span class="avatar-sm avatar avatar-unlogged"><i class="ic ic-user-o-w"></i></span>
        </a>
        <div class="hd-popup popup popup-bubble hidden" id="hd-account-unlogged">
            <div><b>Registered Users</b></div>
            <small>Already have an account?</small>
            <p><a href="/account/login" class="btn btn-primary btn-block">Sign In</a></p>
            <hr class="tight">
            <div><b>New Users</b></div>
            <small>Create a free account.</small>
            <p><a href="/account/register" class="btn btn-default btn-block">Register</a></p>
            <hr class="tight">
            <ul class="nav">
                                    <li><a href="/account/mailinglist"><i class="ic ic-email-o"></i> Sign up for Daily Headlines</a></li>
                <li><a href="/contact"><i class="ic ic-comments-o"></i> Contact Us</a></li>
            </ul>
        </div>
</div>
<script>
    ga('base.send', 'pageview', {'dimension1': '18'});ga('site.send', 'pageview', {'dimension1': '18'});
    if (googletag && typeof window.adUtility === 'undefined') {
        googletag.cmd.push(function () {
            if (window.URLSearchParams !== undefined) {
                var urlParams = new URLSearchParams(window.location.search);
                urlParams.forEach(function (value, key) {
                    var keyParts = key.split('_');
                    if (keyParts.length === 2 && keyParts[0] == 'utm') {
                        googletag.pubads().setTargeting(keyParts[1], value);
                    }
                });
            }
            var weather = document.getElementById('ww-kv');
            if (weather) {
                googletag.pubads().setTargeting('WeatherCondition', weather.title).setTargeting('WeatherTemperature', weather.getAttribute("data-temp"));
            }
            googletag.pubads().setTargeting('LoggedIn', 'False').setTargeting('User', '');
            googletag.enableServices();
        });
    }
</script>
        </div>
        <nav id="nav" class="mainnav">
            <div class="container clearfix">
    <ul class="nav topnav">
            <li id="nav-home" class="nav-0 theme-darkgrey"><a href="/" class="navitem" title="Home">Home</a></li>
                    <li class=" children nav-0 theme-red">
                <a class="navitem" href="/local-news">News</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/local-news">Local News</a></li>
                                    <li class="nav-1"><a class="navitem" href="/local-sports">Local Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/explore-kamloops">Explore Kamloops</a></li>
                                    <li class="nav-1"><a class="navitem" href="/bc-news">British Columbia</a></li>
                                    <li class="nav-1"><a class="navitem" href="/obituaries">Obituaries</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-news">Canada</a></li>
                                    <li class="nav-1"><a class="navitem" href="/world-news">World</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-business">Business</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-sports">National Sports</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="/obituaries">Obituaries</a>
            </li>
            <li class=" children nav-0 theme-red">
                <span class="navitem">Features</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/crosswords">Crosswords</a></li>
                                    <li class="nav-1"><a class="navitem" href="/horoscopes">Horoscopes</a></li>
                                    <li class="nav-1"><a class="navitem" href="/gas-prices">Local Gas Prices</a></li>
                                    <li class="nav-1"><a class="navitem" href="/contests">Contests</a></li>
                                    <li class="nav-1"><a class="navitem" href="/weather">Weather</a></li>
                                    <li class="nav-1"><a class="navitem" href="/blogs">Blogs</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="https://www.kamloopsmatters.com/classifieds">Classifieds</a>
            </li>
            <li class=" children nav-0 theme-blue">
                <a class="navitem" href="/directory">Shop Local</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/directory">Local Business Directory</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/food-drink/">Food &amp; Drink</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/health-wellness">Health and Wellness</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/home-improvement">Home Improvement</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/real-estate">Real Estate</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-red">
                <a class="navitem" href="/flyers">Flyers</a>
            </li>
            <li class=" children nav-0 theme-red">
                <span class="navitem">Connect</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/other/about">About KamloopsMatters</a></li>
                                    <li class="nav-1"><a class="navitem" href="/other/advertising">Advertising Info</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://drive.google.com/file/d/1YSEaAR_nao2H5SFctexChHACrQwq84ZK/view">Media Kit</a></li>
                                    <li class="nav-1"><a class="navitem" href="/other/contact-us">Contact Us</a></li>
                                    <li class="nav-1"><a class="navitem" href="/account/subscriptions">Sign up for daily headlines</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="/standout">StandOUT</a>
            </li>
    </ul>

                <div class="search-container">
                    <button type="button" class="navbt-q hd-popup-trigger" aria-expanded="false" aria-controls="search" id="qbt" aria-label="Toggle Search"><i class="ic ic-search"></i></button>
                    <form action="/search" method="get" class="popup hd-popup hd-popup-h hidden" id="search">
                        <fieldset class="mb-2">
                            <legend class="sr-only">Search Type</legend>
                            <label class="radio-inline search-select"><input type="radio" name="search" data-action="/search" data-placeholder="site" checked> Site</label>
                                <label class="radio-inline search-select"><input type="radio" name="search" data-action="/classifieds/search" data-placeholder="classifieds" id="qbt-classifieds"> Listings</label>
                                                            <label class="radio-inline search-select"><input type="radio" name="search" data-action="/directory/search" data-placeholder="directory"> Directory</label>
                                                    </fieldset>
                        <div class="input-group">
                            <label for="q" class="sr-only">Search</label>
                            <input type="search" name="q" id="q" class="form-control" placeholder="search site">
                            <span class="input-group-btn">
                                <button class="btn btn-primary" id="search-submit" aria-label="Search"><i class="ic ic-search-w"></i></button>
                            </span>
                        </div>
                    </form>
                </div>
                <a class="ww ww-current ib clearfix" href="/weather" id="weather-container" data-endpoint="/external/weatherwidget?weatherCode=BC%2Fs0000568_e"></a>
            </div>
        </nav>
    </header>
    <div id="body-container">
        <div id="leaderboard-container" class="container">
            <div class="slot-leaderboard slot"><span id='slot-502'><script>googletag.cmd.push(function () { googletag.display('slot-502'); });</script></span></div>
        </div>
        <div id="body" class="container" >
            

<div class="row">
    <section class="col-md-8">
        

<ol class="nav nav-horizontal nav-breadcrumb clearfix">
    <li><a href="/">Home</a></li>
            <li><a href="/national-sports">National Sports</a></li>
</ol>
<div class="details theme-blue" data-id="2020764" data-tag="88208">
    <h1 class="title details-title">Canada looks to add to valuable FIFA ranking points in friendly against Iceland</h1>
        <div class="details-intro-area clearfix">
            <div class="details-intro">
                Two wins, eight goals but just 2.26 ranking points. A pair of comfortable 4-1 victories over No. 162 Barbados has given Canada confidence but done little to move the needle when it comes to the FIFA rankings.
            </div>
                <a href="#details-shares" class="details-bubble details-bubble-s scrollto sc" data-url="https://www.kamloopsmatters.com/national-sports/canada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764">
                    <span class="sc-s">0</span>
                    <i class="nub1"></i><i class="nub2"></i>
                </a>
        </div>
    <div class="details-byline">
            <time class="timeago" datetime="2020-01-14T23:11:59.0000000Z">Jan 14, 2020 3:11 PM</time>
 By:     <span id="author">Canadian Press</span>

        
    </div>
<div class="captioned details-file" id="file-0"><img alt="cpt11539769" class="caption-img" src="https://www.vmcdn.ca/f/files/shared/feeds/cp/2020/01/cpt11539769.jpg;w=960"></div>    <div id="details-body" class="details-body clear clearfix" data-words="585" itemprop="articleBody">
        <p>Two wins, eight goals but just 2.26 ranking points.</p>
<p>A pair of&nbsp;comfortable 4-1 victories&nbsp;over No. 162 Barbados has&nbsp;given Canada confidence but done little to move the needle when it comes to the FIFA rankings. Canada remains in El Salvador's rear-view mirror in the&nbsp;race for position in CONCACAF World Cup qualifying.</p>
<p>The 73rd-ranked Canadian men&nbsp;hope to further top up their FIFA rankings point total Wednesday when they&nbsp;face&nbsp;No. 39 Iceland in an international friendly&nbsp;in Irvine, Calif.</p>
<p>Iceland, coincidentally, takes on No. 69 El Salvador on Sunday. But that meeting, apparently at the request of El Salvador, has been designated as a training match so there will not be any&nbsp;ranking points at stake.&nbsp;</p>
<p>The top six CONCACAF teams after the June international window will qualify for the Hex, the most direct route of World Cup qualifying out of the region that covers North and Central America and the Caribbean. The top three finishers in the Hex round qualify for Qatar 2022.</p>
<p>Canada started the year with 1,331.2 points in seventh spot in CONCACAF, 15 points behind sixth-place El Salvador. Canada's total after the Barbados wins is 1,333.456370, according to the Canadian Soccer Association.</p>
<p>Canada Soccer estimates a win over Iceland on Wednesday would be worth another 3.1 points for Canada.</p>
<p>Failure to make the Hex means&nbsp;a more convoluted qualifying schedule for teams ranked seventh through 35th in the confederation.&nbsp;The&nbsp;last team standing will meet the fourth-place Hex finisher to determine who represents CONCACAF in&nbsp;an intercontinental playoff for a berth in the World Cup.</p>
<p>The&nbsp;CSA is loading up Canada's schedule in a search for points. John Herdman's team will look to play as often as it can in March and June international windows.</p>
<p>The three games in January are worth fewer ranking points since they fall outside a FIFA international window. Club teams do not have to release their players outside those windows so Canada and Iceland will both be missing top talent Wednesday.</p>
<p>Herdman, a glass-half-full-type of coach,&nbsp;sees&nbsp;positives in his team's quest.</p>
<p>"When we get to October this year, one way or the other we're going to be playing in World Cup qualification,'' he said in an interview earlier this month.</p>
<p>And Herdman calls the secondary qualifying route "very doable for Canada.''</p>
<p>"It was always going to be a challenge to qualify for the Hex,'' he said. "The World Cup dream is still alive because we do have another opportunity if we don't make the Hex.''</p>
<p>Toronto FC midfielder Jonathan Osorio, who captained Canada for the first time in Friday's win over Barbados, expects a tougher night against Iceland.</p>
<p>"This is a team that has been to the last World Cup, been to the last Euro (Championship) and made pushes at those tournaments," he told a media conference call Tuesday. "A team with a lot of confidence, that has an identity that has worked for them in the last few years.</p>
<p>"It's going to be a great test for us, a really good test for us. At the same time, I think this game means a little bit more to us because of the way the ranking system works and qualifying to the World Cup works. We're definitely going to have to bring a really good intensity for this game."</p>
<p>Eight different players scored for Canada in the wins over Barbados. Charles-Andreas Brym, Amer Didic, Theo Bair and 17-year-old Jayden Nelson&nbsp;all scored their first senior goals.&nbsp;</p>
<p>&nbsp;</p>
<p>This report by The Canadian Press was first published Jan. 14, 2020.</p>
<p>---</p>
<p>Follow @NeilMDavidson on Twitter</p>

<!-- Byline, Source -->
<p>Neil Davidson, The Canadian Press</p>
<!-- Photo: CPT11539769.jpg, Caption: Canada's Jonathan Osorio (21) and Dominica's Chad Bertrand battle for the ball during second half Concacaf Nations League qualifier soccer action in Toronto on Tuesday, October 16, 2018. After dispatching No. 162 Barbados by a combined 8-1 score over two matches, 73rd-ranked Canada expects a more difficult assignment when it takes No. 39 Iceland in an international soccer friendly Wednesday in California. THE CANADIAN PRESS/Nathan Denette -->
<!-- Photo: CPT11539769.jpg, Caption: Canada's Jonathan Osorio (21) and Dominica's Chad Bertrand battle for the ball during second half Concacaf Nations League qualifier soccer action in Toronto on Tuesday, October 16, 2018. After dispatching No. 162 Barbados by a combined 8-2 score over two matches, 73rd-ranked Canada expects a more difficult assignment when it takes No. 39 Iceland in an international soccer friendly Wednesday in California. THE CANADIAN PRESS/Nathan Denette -->

    </div>
    <hr class="np" id="details-shares">
    <h2 class="title share-title sc np" data-url="https://www.kamloopsmatters.com/national-sports/canada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" data-none="This has not been shared. Be the first!">This has been shared <span class="sc-s">0</span> <span class="sc-s-text" data-single="time">times</span></h2>
    <ul class="nav nav-table sc sc-expanded" data-url="https://www.kamloopsmatters.com/national-sports/canada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764">
                <li>
                    <div class="sc-total-area">
                        <div class="sc-s sc-total">0</div>
                        <span class="sc-total-title">Shares</span>
                    </div>
                </li>
        <li>
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.kamloopsmatters.com%2fnational-sports%2fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" target="_blank" class="sm-trigger sc-item sc-item-fb noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Facebook" data-ga-label="National Sports">
                <i class="ic ic-facebook-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on Facebook</div>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/share?text=Canada+looks+to+add+to+valuable+FIFA+ranking+points+in+friendly+against+Iceland&amp;url=https%3a%2f%2fwww.kamloopsmatters.com%2fnational-sports%2fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764&amp;via=kamloopsmatters" target="_blank" class="sm-trigger sc-item sc-item-tw noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Twitter" data-ga-label="National Sports">
                <i class="ic ic-twitter-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on Twitter</div>
            </a>
        </li>
        <li>
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.kamloopsmatters.com%2fnational-sports%2fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" target="_blank" class="sm-trigger sc-item sc-item-li noparams clearfix ga ga-ext hidden-xs" data-ga-category="Share" data-ga-action="LinkedIn" data-ga-label="National Sports">
                <i class="ic ic-linkedin-w ib" aria-hidden="true"></i>
                <div class="sc-label">Share on LinkedIn</div>
            </a>
        </li>
            <li>
                <a href="mailto:?subject=Shared%20from%20KamloopsMatters.com%3A%20Canada%20looks%20to%20add%20to%20valuable%20FIFA%20ranking%20points%20in%20friendly%20against%20Iceland&amp;body=https%3A%2F%2Fwww.kamloopsmatters.com%2Fnational-sports%2Fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764%3Futm_source%3DEmail_Share%26utm_medium%3DEmail_Share%26utm_campaign%3DEmail_Share%0D%0A%0D%0AAlso%3A%20be%20sure%20to%20check%20out%20all%20of%20today%27s%20latest%20news%20at%20https%3A%2F%2Fwww.kamloopsmatters.com%0D%0A%0D%0ALike%20getting%20your%20news%20by%20email%3F%20Sign%20up%20for%20our%20FREE%20headlines%2C%20sent%20to%20your%20inbox%20daily%20at%20https%3A%2F%2Fwww.kamloopsmatters.com%2Fdaily-headlines" target="_blank" class="sc-item sc-item-em noparams clearfix ga ga-ext" data-ga-category="Share" data-ga-action="Email" data-ga-label="National Sports">
                    <i class="ic ic-email-w ib" aria-hidden="true"></i>
                    <div class="sc-label">Forward by Email</div>
                </a>
            </li>
                    <li>
                <button type="button" class="sc-item sc-item-pr noparams clearfix ga visible-md" data-ga-category="Share" data-ga-action="Print" data-ga-label="National Sports">
                    <i class="ic ic-print-w ib" aria-hidden="true"></i>
                    <div class="sc-label">Print</div>
                </button>
            </li>
        <li>
            <a href="sms:?body=Canada%20looks%20to%20add%20to%20valuable%20FIFA%20ranking%20points%20in%20friendly%20against%20Iceland%20https%3a%2f%2fwww.kamloopsmatters.com%2fnational-sports%2fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764" class="sc-item sc-item-sms noparams clearfix ga ga-ext hidden-md" data-ga-category="Share" data-ga-action="Text" data-ga-label="National Sports">
                <i class="text-hide ic ic-sms-w ib">Share via Text Message</i>
            </a>
        </li>
    </ul>
<form action="/comments/react/2020764?tagId=88208" class="np" data-af="/polls/aftoken" data-category="National Sports" data-id="2020764" data-items="/contentbyreaction?id=2020764&amp;tag=88208&amp;subType=0" data-results="/comments/reactions/2020764" id="reactions" method="post">        <hr>
        <h2 class="title share-title clearfix">
            How did this story make you feel?
            <a href="#" class="react-view hidden">view results &gt;</a>
        </h2>
        <ul class="nav clearfix nav-react">
            <li><button disabled name="subtype" value="Happy" class="bt-react"><span><i class="ic ic-happy"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Happy</div><b></b></button></li>
            <li><button disabled name="subtype" value="Amused" class="bt-react"><span><i class="ic ic-amused"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Amused</div><b></b></button></li>
            <li><button disabled name="subtype" value="Afraid" class="bt-react"><span><i class="ic ic-afraid"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Afraid</div><b></b></button></li>
            <li><button disabled name="subtype" value="Apathetic" class="bt-react"><span><i class="ic ic-apathetic"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Don't Care</div><b></b></button></li>
            <li><button disabled name="subtype" value="Sad" class="bt-react"><span><i class="ic ic-sad"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Sad</div><b></b></button></li>
            <li><button disabled name="subtype" value="Frustrated" class="bt-react"><span><i class="ic ic-frustrated"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Frustrated</div><b></b></button></li>
            <li><button disabled name="subtype" value="Angry" class="bt-react"><span><i class="ic ic-angry"></i><span class="theme-bg" aria-hidden="true"></span></span><div>Angry</div><b></b></button></li>
        </ul>
</form><div class="details-related np">
    <hr>
        <h2 class="title mb-0">More National Sports</h2>
        <div class="section-table">

    <a href="/national-sports/felix-auger-aliassime-returns-to-win-column-at-adelaide-international-2021821" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered">
            
        </div>
        <div class="section-td section-item-bordered">
            Felix-Auger-Aliassime returns to win column at Adelaide International
            <div class="section-intro">    <time class="timeago" datetime="2020-01-15T10:04:22.0000000Z">Jan 15, 2020 2:04 AM</time>
</div>
        </div>
    </a>
    <a href="/national-sports/denis-shapovalov-knocks-off-vasek-pospisil-in-all-canadian-clash-2021793" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered">
            
        </div>
        <div class="section-td section-item-bordered">
            Denis Shapovalov knocks off Vasek Pospisil in all-Canadian clash
            <div class="section-intro">    <time class="timeago" datetime="2020-01-15T08:26:47.0000000Z">Jan 15, 2020 12:26 AM</time>
</div>
        </div>
    </a>
    <a href="/national-sports/tuesdays-games-2021759" class="section-item section-tr section-tr-bordered ga" data-ga-category="MoreContentLink" data-ga-action="Click" data-ga-label="National Sports">
        <div class="section-td section-item-bordered">
            
        </div>
        <div class="section-td section-item-bordered">
            Tuesday's Games
            <div class="section-intro">    <time class="timeago" datetime="2020-01-15T06:03:22.0000000Z">Jan 14, 2020 10:03 PM</time>
</div>
        </div>
    </a>

        </div>
</div>    <hr>
    
<div class="advs-area">
    <div class="cat-bar cat-bar-ns clearfix">
        <div class="cat-title">
            <span class="title">Comments</span> <span class="badge hidden" id="comments-count"></span>
        </div>
        <ul class="nav nav-table np">
            <li>
                <button class="btn btn-default btn-sm hidden" type="button" id="comments-sort" data-sort="Oldest">Sort <i class="caret" id="comments-sort-arrow"></i></button>
                <ul class="btn-dd hidden" id="comments-sorts">
                    <li>
                        <a href="#" data-sort="Oldest" class="sort-active">Oldest</a>
                        <a href="#" data-sort="Newest">Newest</a>
                    </li>
                </ul>
            </li>
            <li><button class="btn btn-primary btn-sm hidden" type="button" id="comments-post">Post <span class="hidden-xs">Comment</span></button></li>
                <li><button class="btn btn-primary btn-sm ga" id="comments-show" data-count-endpoint="/comments/count/2020764?tagType=Content&amp;disableGlobal=False" data-ga-category="Comments" data-ga-action="Show" data-ga-label="National Sports">Show</button></li>
        </ul>
    </div>
</div>
<small id="comments-disclaimer" class="ib hidden">We welcome your feedback and encourage you to share your thoughts on this story. We ask that you be respectful of others and their points of view, refrain from personal attacks and stay on topic. To learn about our commenting policies and how we moderate, please read our <a href="/community-guidelines">Community Guidelines</a>.</small>
<div id="comments-loader" data-endpoint="/comments/load?Type=Comment&amp;ContentId=2020764&amp;TagId=88208&amp;TagType=Content&amp;Sort=Oldest&amp;DisableGlobal=False&amp;Cs=0552&amp;DateLoaded=01%2F15%2F2020%2010%3A56%3A51&amp;Mod=False" data-success="VM.Comments.onFormLoaded"></div><hr>
<ul class="nav details-tools np">
    <li><a href="/submissions/typo?id=2020764&amp;t=Canada+looks+to+add+to+valuable+FIFA+ranking+points+in+friendly+against+Iceland&amp;u=https%3a%2f%2fwww.kamloopsmatters.com%2fnational-sports%2fcanada-looks-to-add-to-valuable-fifa-ranking-points-in-friendly-against-iceland-2020764">See a typo/mistake?</a></li>
    <li><a href="/submissions/newstip">Have a story/tip?</a></li>
</ul>    <form class="np share-mailing" action="/account/mailinglistquick" method="post" novalidate>
        <hr>
        <h2 class="title share-title">Get your daily Kamloops news briefing</h2>
        <div class="input-group">
            <label for="share-email" class="sr-only">Email</label>
            <input type="email" name="email" data-val="true" data-val-email="Email is invalid." data-val-required="Email is required." id="share-email" class="form-control" placeholder="Enter your email address">
            <span class="input-group-btn">
                <button class="btn btn-primary">Sign Up</button>
            </span>
        </div>
        <span class="field-validation-valid" data-valmsg-for="email" data-valmsg-replace="true"></span>
    </form>
</div>

    </section>
    <aside class="col-md-4">


<div class="widget-area widget-area-side" data-tagid="88208" data-contentid="2020764" data-layout="Side" data-span="4" data-key="">
            <div class="widget-area-row">
                    <div class="widget-area-col" data-span="12">

<div class="widget widget-dfp widget-dfp-null " data-id="151474" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-a9be14c8">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/4326737/atex_GNG-BC_site_section_subsection_1to2_S1_RON_GNG-network', [[300,250],[300,300],[300,600]], 'slot-a9be14c8').addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-a9be14c8');});</script>
        </span>
    </div>
</div>
<div class="widget widget-poll widget-poll-hasad theme-blue" data-id="151475" data-widget="2">
    <h2 class="section-heading theme-border underlined poll-maintitle">Today&#39;s Poll</h2>
        <div class="poll theme-border">
                <div class="slot slot-poll">
                    <span id="slot-a402183d">
                        <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/4326737/atex_GNG-BC_site_section_subsection_300x90_S1_RON_GNG-network', [[300, 90], [300, 100]], 'slot-a402183d').addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-a402183d');});</script>
                    </span>
                </div>
            
<form action="/polls/vote" method="post">                <fieldset>
                    <legend class="section-title-m title legend-plain">Who would you like to see on the new $5 bill?</legend>
                        <a href="https://www.kamloopsmatters.com/local-news/online-push-to-see-bc-hero-terry-fox-on-5-bill-2013167" class="poll-related">view related story</a>
                                            <label><input data-val="true" data-val-number="The field SelectedOption must be a number." data-val-required="Please select an option" name="PollViewModel.SelectedOption" type="radio" value="55595" /> Terry Fox</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55596" /> Gord Downie</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55597" /> Sir Frederick Banting</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55598" /> Mary Two-Axe Earley</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55599" /> Lester B. Pearson</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55600" /> Louis Riel</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55601" /> Nellie McClung</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55602" /> Don Cherry</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55603" /> Mr. Dressup</label>
                        <label><input name="PollViewModel.SelectedOption" type="radio" value="55604" /> Other</label>
                    <span class="field-validation-valid" data-valmsg-for="PollViewModel.SelectedOption" data-valmsg-replace="true"></span>
                    <p class="poll-btns">
                        <button class="btn btn-primary">Vote</button><a class="btn btn-muted" href="/polls/who-would-you-like-to-see-on-the-new-5-bill-14766">Results &gt;</a><a class="btn btn-muted" href="/polls">Archives &gt;</a>
                    </p>
                    <input class="poll-extra" id="PollViewModel_ExtraData" name="PollViewModel.ExtraData" type="hidden" value="" />
                    <input name="__RequestVerificationToken" type="hidden" value="_TQFZnz3j76z2bn5o9YAbhCTrN-qy1OC8k5snSiSmCv4h5EvuqFuNYYHTvgtlHJGu8JBvRPdalp5f_0ALUQiipHVc5Pzyf4VlVhGgeP3eR41" />
                </fieldset>
</form>        </div>
</div>
<div class="widget widget-dfp widget-dfp-null " data-id="151476" data-widget="3" data-per="" data-min="">
    <div class="slot slot-widget">
        <span id="slot-a5b5cca2">
                <script>googletag.cmd.push(function () {var slot = googletag.defineSlot('/4326737/atex_GNG-BC_site_section_subsection_1to1_S1_RON_GNG-network', [300,250], 'slot-a5b5cca2').addService(googletag.pubads());VMslots.push(slot);VMslotIds.push('slot-a5b5cca2');});</script>
        </span>
    </div>
</div><div class="section widget widget-mostread theme-red " data-id="151477" data-widget="26">
    <h2 class="section-heading theme-border underlined">Most Read Articles</h2>
    <div class="section-items section-table">
                <a href="/local-news/gofundme-started-for-cowboy-father-of-three-hit-by-train-in-kamloops-2018653" class="section-item section-tr section-tr-bordered ga" data-ga-category="MostReadWidget" data-ga-action="Click" data-ga-label="GoFundMe started for cowboy, father-of-three hit by train in Kamloops" data-ga-value="2018653">
                    <div class="section-td section-count">
                        <span class="theme-colour title">
8913                        </span>
                    </div>
                    <div class="section-td">
                        <div class="section-title">
                            GoFundMe started for cowboy, father-of-three hit by train in Kamloops
                                <i class="ic ic-photo ib" title="Has a gallery"></i>
                                                                                </div>
                            <time class="section-time timeago" datetime="2020-01-14T00:08:00.0000000Z">1/13/2020 4:08:00 PM</time>
                                            </div>
                </a>
                <a href="/local-news/school-district-releases-parkcrest-school-fire-investigation-report-2019090" class="section-item section-tr section-tr-bordered ga" data-ga-category="MostReadWidget" data-ga-action="Click" data-ga-label="School district releases Parkcrest school fire investigation report" data-ga-value="2019090">
                    <div class="section-td section-count">
                        <span class="theme-colour title">
1363                        </span>
                    </div>
                    <div class="section-td">
                        <div class="section-title">
                            School district releases Parkcrest school fire investigation report
                                <i class="ic ic-photo ib" title="Has a gallery"></i>
                                                                                </div>
                            <time class="section-time timeago" datetime="2020-01-14T16:15:00.0000000Z">1/14/2020 8:15:00 AM</time>
                                            </div>
                </a>
                <a href="/local-news/video-kamloops-blazers-goalie-gets-in-fight-with-kelowna-netminder-2016346" class="section-item section-tr section-tr-bordered ga" data-ga-category="MostReadWidget" data-ga-action="Click" data-ga-label="VIDEO: Kamloops Blazers goalie gets in fight with Kelowna netminder" data-ga-value="2016346">
                    <div class="section-td section-count">
                        <span class="theme-colour title">
1090                        </span>
                    </div>
                    <div class="section-td">
                        <div class="section-title">
                            VIDEO: Kamloops Blazers goalie gets in fight with Kelowna netminder
                                                                                </div>
                            <time class="section-time timeago" datetime="2020-01-13T15:35:00.0000000Z">1/13/2020 7:35:00 AM</time>
                                            </div>
                </a>
                <a href="/local-news/bc-couple-rescues-bear-cub-but-faces-bc-conservation-investigation-2013986" class="section-item section-tr section-tr-bordered ga" data-ga-category="MostReadWidget" data-ga-action="Click" data-ga-label="B.C. couple rescues bear cub but faces BC Conservation investigation" data-ga-value="2013986">
                    <div class="section-td section-count">
                        <span class="theme-colour title">
930                        </span>
                    </div>
                    <div class="section-td">
                        <div class="section-title">
                            B.C. couple rescues bear cub but faces BC Conservation investigation
                                                                                </div>
                            <time class="section-time timeago" datetime="2020-01-11T00:05:00.0000000Z">1/10/2020 4:05:00 PM</time>
                                            </div>
                </a>
                <a href="/local-news/horse-and-man-hit-by-train-in-kamloops-witness-2015974" class="section-item section-tr section-tr-bordered ga" data-ga-category="MostReadWidget" data-ga-action="Click" data-ga-label="UPDATE: Horse and man hit by train in Kamloops" data-ga-value="2015974">
                    <div class="section-td section-count">
                        <span class="theme-colour title">
838                        </span>
                    </div>
                    <div class="section-td">
                        <div class="section-title">
                            UPDATE: Horse and man hit by train in Kamloops
                                <i class="ic ic-photo ib" title="Has a gallery"></i>
                                                                                </div>
                            <time class="section-time timeago" datetime="2020-01-12T21:51:00.0000000Z">1/12/2020 1:51:00 PM</time>
                                            </div>
                </a>
    </div>
</div>                    </div>
            </div>
</div>

    </aside>
</div>

        </div>
        

    <div class="wrap theme-blue"></div>

        
    </div>
    <footer>
        <div class="container">
            <div class="row">
                <div class="col-sm-6">
    <ul class="nav nav-footer nav-footer-nested">
                    <li class=" children nav-0 theme-red">
                <a class="navitem" href="/local-news">News</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/local-news">Local News</a></li>
                                    <li class="nav-1"><a class="navitem" href="/local-sports">Local Sports</a></li>
                                    <li class="nav-1"><a class="navitem" href="/explore-kamloops">Explore Kamloops</a></li>
                                    <li class="nav-1"><a class="navitem" href="/bc-news">British Columbia</a></li>
                                    <li class="nav-1"><a class="navitem" href="/obituaries">Obituaries</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-news">Canada</a></li>
                                    <li class="nav-1"><a class="navitem" href="/world-news">World</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-business">Business</a></li>
                                    <li class="nav-1"><a class="navitem" href="/national-sports">National Sports</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="/obituaries">Obituaries</a>
            </li>
            <li class=" children nav-0 theme-red">
                <span class="navitem">Features</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/crosswords">Crosswords</a></li>
                                    <li class="nav-1"><a class="navitem" href="/horoscopes">Horoscopes</a></li>
                                    <li class="nav-1"><a class="navitem" href="/gas-prices">Local Gas Prices</a></li>
                                    <li class="nav-1"><a class="navitem" href="/contests">Contests</a></li>
                                    <li class="nav-1"><a class="navitem" href="/weather">Weather</a></li>
                                    <li class="nav-1"><a class="navitem" href="/blogs">Blogs</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="https://www.kamloopsmatters.com/classifieds">Classifieds</a>
            </li>
            <li class=" children nav-0 theme-blue">
                <a class="navitem" href="/directory">Shop Local</a>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/directory">Local Business Directory</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/food-drink/">Food &amp; Drink</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/health-wellness">Health and Wellness</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/home-improvement">Home Improvement</a></li>
                                    <li class="nav-1"><a class="navitem" href="/directory/real-estate">Real Estate</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-red">
                <a class="navitem" href="/flyers">Flyers</a>
            </li>
            <li class=" children nav-0 theme-red">
                <span class="navitem">Connect</span>
                    <div class="subnav-container">
                        <div class="subnav-wrap">
                            <ul class="nav subnav">
                                    <li class="nav-1"><a class="navitem" href="/other/about">About KamloopsMatters</a></li>
                                    <li class="nav-1"><a class="navitem" href="/other/advertising">Advertising Info</a></li>
                                    <li class="nav-1"><a class="navitem" href="https://drive.google.com/file/d/1YSEaAR_nao2H5SFctexChHACrQwq84ZK/view">Media Kit</a></li>
                                    <li class="nav-1"><a class="navitem" href="/other/contact-us">Contact Us</a></li>
                                    <li class="nav-1"><a class="navitem" href="/account/subscriptions">Sign up for daily headlines</a></li>
                                                            </ul>
                        </div>
                    </div>
            </li>
            <li class="nav-0 theme-grey">
                <a class="navitem" href="/standout">StandOUT</a>
            </li>
    </ul>

                </div>
                <div class="col-sm-3">
                    <div class="footer-title">About</div>
                    <ul class="nav nav-footer">
        <li><a class="navitem" href="/other/community-guidelines">Community Guidelines</a></li>
        <li><a class="navitem" href="/other/contact-us">Contact Us</a></li>
        <li><a class="navitem" href="/other/privacy-policy-terms-of-use">Privacy Policy</a></li>
        <li><a class="navitem" href="/other/terms-of-service">Terms of Service</a></li>
        <li><a class="navitem" href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" target="_blank">Political Ads Registry</a></li>

                    </ul>
                </div>
                <div class="col-sm-3">
                    <a href="https://www.glaciermedia.ca/" target="_blank" rel="noopener"><img src="/images/blank.gif" class="ft-logo lazyimg" style="height:33px" data-src="https://www.vmcdn.ca/files/ui/glacier/glacier-media-group.svg" alt="Glacier Media Group"></a>
                    <b>Visit our network of sites:</b>
                    <ul class="nav nav-footer">
                        <li><a href="http://www.timescolonist.com/" class="navitem">Times Colonist</a></li>
                        <li><a href="https://www.vancouverisawesome.com/" class="navitem">Vancouver is Awesome</a></li>
                        <li><a href="http://www.burnabynow.com/" class="navitem">Burnaby Now</a></li>
                        <li><a href="http://www.delta-optimist.com/" class="navitem">Delta Optimist</a></li>
                        <li><a href="http://www.newwestrecord.ca/" class="navitem">New West Record</a></li>
                        <li><a href="http://www.nsnews.com/" class="navitem">North Shore News</a></li>
                        <li><a href="http://www.richmond-news.com/" class="navitem">Richmond News</a></li>
                        <li><a href="http://www.tricitynews.com/" class="navitem">TriCity News</a></li>
                        <li><a href="http://www.vancourier.com/" class="navitem">Vancouver Courier</a></li>
                        <li><a href="http://www.princegeorgecitizen.com/" class="navitem">Prince George Citizen</a></li>
                        <li><a href="http://www.alaskahighwaynews.ca/" class="navitem">Alaska Highway News</a></li>
                        <li><a href="http://www.dawsoncreekmirror.ca/" class="navitem">Dawson Creek Mirror</a></li>
                        <li><a href="https://www.kamloopsmatters.com/" class="navitem">Kamloops Matters</a></li>
                        <li><a href="https://www.princegeorgematters.com/" class="navitem">Prince George Matters</a></li>
                        <li><a href="https://www.moosejawtoday.com/" class="navitem">Moose Jaw Today</a></li>
                    </ul>
                    <br>
                    <b>Partner sites:</b>
                    <ul class="nav nav-footer">
                        <li><a href="https://www.barrietoday.com/" class="navitem" target="_blank" rel="noopener">BarrieToday.com</a></li>
                        <li><a href="https://www.baytoday.ca/" class="navitem" target="_blank" rel="noopener">BayToday.ca</a></li>
                        <li><a href="https://www.bradfordtoday.ca/" class="navitem" target="_blank" rel="noopener">BradfordToday.ca</a></li>
                        <li><a href="https://www.castanet.net/" class="navitem" target="_blank" rel="noopener">Castanet</a></li>
                        <li><a href="https://www.collingwoodtoday.ca/" class="navitem" target="_blank" rel="noopener">CollingwoodToday.ca</a></li>
                        <li><a href="https://www.elliotlaketoday.com/" class="navitem" target="_blank" rel="noopener">ElliotLakeToday.com</a></li>
                        <li><a href="https://www.guelphtoday.com/" class="navitem" target="_blank" rel="noopener">GuelphToday.com</a></li>
                        <li><a href="https://www.newmarkettoday.ca/" class="navitem" target="_blank" rel="noopener">NewmarketToday.ca</a></li>
                        <li><a href="https://www.orilliamatters.com/" class="navitem" target="_blank" rel="noopener">OrilliaMatters.com</a></li>
                        <li><a href="https://www.sootoday.com/" class="navitem" target="_blank" rel="noopener">SooToday.com</a></li>
                        <li><a href="https://www.thoroldnews.com/" class="navitem" target="_blank" rel="noopener">ThoroldNews.com</a></li>
                        <li><a href="https://www.timminstoday.com/" class="navitem" target="_blank" rel="noopener">TimminsToday.com</a></li>
                    </ul>
                    <p>&copy; 2020 KamloopsMatters.com</p>
                </div>
            </div>
        </div>
    </footer>
<script src="/js/fontfaceobserver.standalone.js"></script>
<script>
    (function () {
        if (typeof (sessionStorage) !== undefined && sessionStorage.fontsLoaded) {
            document.documentElement.className += " fontloaded fontloaded-title";
            return;
        }
        Promise.all([new FontFaceObserver('Open Sans', { weight: 400 }).load(), new FontFaceObserver('Open Sans', { weight: 300 }).load()]).then(function () {
            document.documentElement.className += " fontloaded";
            sessionStorage.fontsLoaded = true;
            new FontFaceObserver('Open Sans', { weight: 700 }).load().then(function () {
                document.documentElement.className += " fontloaded-title";
            });
        }).catch(function (error) {
            sessionStorage.fontsLoaded = false;
        });
    })();
</script>
    
    
    


    <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" alt=""></noscript>
    <script src="/jsb/template?v=T5np4cCct_5J4FKBl-7MsiTPklIgWkNwd_k2tpnOfHA1"></script>

    <script>VM.Track.gaSource = "KamloopsMatters.com";VM.Track.siteId = 18;</script>
    
    
<script src="/jsb/content?v=eVx9jiFfZEI4iyfR-fS1s2sSZP0b0ZrnpuFtOLRGC2E1"></script>



    <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=222484858303128&ev=PageView&noscript=1"/></noscript>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/134005/script.js');
</script>
<div class="slot-footer slot"><span id='slot-552'><script>googletag.cmd.push(function () { googletag.display('slot-552'); });</script></span></div>
    
    
    <div class="slot-pixel slot"><span id='slot-552'><script>googletag.cmd.push(function () { googletag.display('slot-552'); });</script></span></div>
        <script>googletag.cmd.push(function () { for (var i = 0; i < VMslotIds.length; i++) { googletag.display(VMslotIds[i]); } googletag.pubads().refresh(VMslots); });</script>
</body>
</html>